Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
newmarket

Attx v1 receiver Advice pleeeease ?

Recommended Posts

Morning chaps , uncle newmarket is here to pick your brains again

This time its a question for who uses or has used the attx v1 receiver and dongles.

I've aquired a v1 receiver and a couple of dongles and i've been trying to programme my eos x alarms into the receiver so that i can use it on my overnighter this weekend but i'm having problems.

 

Once the receiver is switched on and all the led's are lit up , the instructions say to hold down the button at the side of the receiver and "beep" the first alarm till the first led goes out. Then , whilst still holding down the side button, "beep" the second alarm and so on.......

 

Trouble is , ive taken "beep" to mean "switch on" , when i switch on the first eos nothing happens at all. The first led on the receiver remains lit and nothing changes .

I dont think i'm doing it correctly , anybody out there got any ideas ?

Or am i doing it correctly and just got dodgy batteries in the dongles ? :oops:

 

I've had a good look through the search facility nick :wink:

Share this post


Link to post
Share on other sites

Ok :)

 

Now do you know what mate ? I did exactly that last night to no avail and it was then that somebody misinformed me that "beep" the alarm meant to switch it on doh !

Anyway , i've just tried it again and the damn things worked this time and made me look like a prize melt !

 

Its programmed the two eos' onto led 3 and 5 respectively which isnt ideal but i dont care at the moment, i just want the system to work full stop.

 

Wonder why its done that ?

Share this post


Link to post
Share on other sites

Yes thank you boy george :D

I would like to know though, why it programmed my 2 alarms onto random led's rather than the first two ?

 

Maybe its something to do with the previous owners alarms & its stll programmed for them ?

Share this post


Link to post
Share on other sites

Yes thank you boy george :D

I would like to know though, why it programmed my 2 alarms onto random led's rather than the first two ?

 

Maybe its something to do with the previous owners alarms & its stll programmed for them ?

Share this post


Link to post
Share on other sites

Someone doesn't read their wordpad C&P's when making a post :twisted::lol::lol:

 

I'm not sure if the V2 is the same set-up for tuning dongle to receiver, but I switch the alarms on with dongles in place, hold the button on the side of receiver and switch that on holding the button down.

 

The first led should flash, bleep the alarm once to tune it to receiver, led should stop and next one starts flashing, same procedure until sorted as per all alarms.

Share this post


Link to post
Share on other sites

just for the record i used `em at the weekend and they work fine (on test that is , they never went off during the night but thats another thread) so as usual thanks for everyones helpful input and mr keen for the cabaret :)

Share this post


Link to post
Share on other sites

Attx v1 i have done all above new battery in v1 dongles and reciever when hold button in and turn receiver on all lights stay on even when release thebutton first light dont flash alarm on before turn receiver on

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...