Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to Carp.com Fishing Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

ianain

Adding images and pictures to your posts

62 posts in this topic

I heard they had a problem, what a shame super fishery, dead easy. Yes, come and have a day in the spring, I suspect it wont be at its best till late April, but I have the last week in March off, cant do full days owing to domestic circs, but I will see when neal resurfaces and you can stay with him, terrific place, I don't know what your PB is but you will catch plenty at 20 plus on there, bet you didn't see a soul.

Share this post


Link to post
Share on other sites

No one there, just sheep; they were a bit nervous at first, I was wearing wellies :lol:; walked all the way around.

 

Do they have work parties during the shut down?

Share this post


Link to post
Share on other sites

How long does it take to settle (do it's thing).

 

The margins looked quite clear of silt to my eyes.

Share this post


Link to post
Share on other sites

They did it last year, and it took a few weeks to settle down, there is silt on the bottom and its quite deep in places, no problem though easy to get round, zero weed apart from the lilies and a few cabbages edge of the boathouse pasture, no fishing apart from the bottom platform there, because of an idiot we got rid of, far side by the house shallower and full of lilies May onwards, my personal playground, the old willow by the deep bay is a great snag, most guys fish the island, better from the far bank, all good mate, I love it.

Share this post


Link to post
Share on other sites

Oh, and the best fish I've weighed was 17'4", I've caught what I thought were bigger but didn't have scales, no skin off my nose though. That 14 the other night was one to remember.

Share this post


Link to post
Share on other sites

Posting pics is not just for fish, can speak volumes when trying to explain problems and solutions.

 

:)

Share this post


Link to post
Share on other sites

explain my wise old pal.

Take a look at his CC Moore thread :wink:

Share this post


Link to post
Share on other sites

What NM said :)

 

Also when explaining a better or different way of doing something or when asking what's wrong with this.

 

Alot of people have camera phones, if they haven't then maybe an image website can help flick a pic up in double quick time and save bumbling on like I do.

 

:)

Share this post


Link to post
Share on other sites

Should be the same EC, upload to a host site (imgur, photobucket etc..) then place the link in your post.

Share this post


Link to post
Share on other sites

Theres the mans solution then . Tapatalk app makes posting pics a peice of , er , makes it easy :wink:

Share this post


Link to post
Share on other sites

Struggled with profile for some reason on iPhone

Thats cos you're massive :)

Share this post


Link to post
Share on other sites

So, when you attempt to post an image -

 

Go to photobucket, collect url, press the image icon above, box appears which says url - post the url, press ok.

 

Then, that box vanishes and another box appears, identical to the previous, but blank?

 

Is that supposed to happen?

 

The only way for said box to disappear is by pressing 'refresh'. Clicking the cross doesn't work.

Share this post


Link to post
Share on other sites

Then, that box vanishes and another box appears, identical to the previous, but blank?

 

Is that supposed to happen?

 

No, however, some quirky behaviour happens from time to time. Some browsers and systems may be the problem if it keeps happening; if so report it so that they (the site person(s)) can have a look into it.

Share this post


Link to post
Share on other sites

Thanks, Ian.

I forgot to add - after posting the url and the above happens - I'm still unable to post an image.

Share this post


Link to post
Share on other sites

Have you tried again nip?

 

Sometimes the servers can get a bit screwy and uncooperative. :roll: 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now