Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

5 hours ago, admin said:

you can change what notifications you receive via your profile

i know that and i switched emails off cos i hate the damned things :lol:

a few niggles i have noticed tho are.

1) no 'back to top' button

2) no space between 'location' and town name under the avatar pic

3) no obvious connection between notification and post quoted

4) there will probably be more :wink:

Share this post


Link to post
Share on other sites
9 hours ago, ianain said:

What pixel size are they supposed to be now? The old forum gave a size and I can't find it on this one?

I don't think there is one, as it it appears to be limited by file size (now set to 8mb per image) and it will resize the image uploaded for the different device types (desktop, tablet and phone).

Share this post


Link to post
Share on other sites
2 hours ago, cloud9 said:

the post numbers in the threads have gone

 

dave  

I've look at the other forums using this forum software version and they aren't displaying it...  i will see if there is something in the config buried deep.. if you don't see it on here.. then it's because they've dropped that feature.

Share this post


Link to post
Share on other sites
3 hours ago, cyborx said:

i know that and i switched emails off cos i hate the damned things :lol:

a few niggles i have noticed tho are.

1) no 'back to top' button

2) no space between 'location' and town name under the avatar pic

3) no obvious connection between notification and post quoted

4) there will probably be more :wink:

I see what i can find out and raise support tickets with the companies that provide the forum and theme to see about fixes.

Share this post


Link to post
Share on other sites
10 hours ago, admin said:

you can change what notifications you receive via your profile

Top left of screen on a desktop, click notification icon:

Screenshot 2017-02-04 23.42.28.png

 

then you will get your notification settings you can change.

Screenshot 2017-02-04 23.43.00.png

Share this post


Link to post
Share on other sites

Not sure if it's just me, but I use chrome on android and when I view this thread and move between pages, I have to refresh to see the new content. It just sits there like this.

Will the Tapatalk plugin be coming back? I liked the ability to mark a thread as read from the list of threads within a topic without having to go into the topic and to have a list of subscribed topics and threads on a single page. That was much easier for keeping on top of what was happening rather than having to click through to each topic to see what's happening.

Screenshot_20170205-081755.png

Share this post


Link to post
Share on other sites
26 minutes ago, InteraX said:

Not sure if it's just me, but I use chrome on android and when I view this thread and move between pages, I have to refresh to see the new content. It just sits there like this.

Will the Tapatalk plugin be coming back? I liked the ability to mark a thread as read from the list of threads within a topic without having to go into the topic and to have a list of subscribed topics and threads on a single page. That was much easier for keeping on top of what was happening rather than having to click through to each topic to see what's happening.

Screenshot_20170205-081755.png

I had this problem yesterday, strangely enough the problem was Internet and broadband speed. Despite being on Plusnet, BT supply the cables, and slow the Internet down when demand is high.

i do do Internet check speeds so am pretty positive on this

Share this post


Link to post
Share on other sites
17 minutes ago, salokcinnodrog said:

I had this problem yesterday, strangely enough the problem was Internet and broadband speed. Despite being on Plusnet, BT supply the cables, and slow the Internet down when demand is high.

i do do Internet check speeds so am pretty positive on this

Interestingly I am on plus net, but have had this issue each time I'm on the site. Clicking the next page just show loading.

Share this post


Link to post
Share on other sites

Strange, although I may have another possibility:

 

I use Ipad for most access on internet at home, the laptop is pretty redundant, but at work if I sneak on I use Google Chrome. Google Chrome, I, and my daughter have found it extremely slow to load pages in the past. In fact because of this she refuses to use Chrome on her laptop, and prefers Safari on her iphone for any internet access, I also try not to use Chrome when on any PC or laptop, and won't upload it as an internet browser at home.

 

Your problem is also showing up on my work PC of loading webpage

 

I think the main problem is that Chrome constantly updates from webpages, and does the whole site at a time. It may be worth having a look at settings as this updating can slow all internet browsing down.

Add to that, it does also have a tendency to use location services at all times...

 

 

Share this post


Link to post
Share on other sites

Same problem here with the "loading", using firefox on Ubuntu with with squawk squawk, pressing f5 (refresh) loads the page though.

Also, the browser doesn't scroll to the "first unread post" or even the latest page, *** update, it has started to do so (for the most part after scrolling up and down a bit making me dizzy) I must have done something wrong so apologies.

And I got more pigging e-mails, I have been and  changed my notification profile.

Edited by ianain
Correction of the facts

Share this post


Link to post
Share on other sites
7 hours ago, InteraX said:

Not sure if it's just me, but I use chrome on android and when I view this thread and move between pages, I have to refresh to see the new content. It just sits there like this.

Will the Tapatalk plugin be coming back? I liked the ability to mark a thread as read from the list of threads within a topic without having to go into the topic and to have a list of subscribed topics and threads on a single page. That was much easier for keeping on top of what was happening rather than having to click through to each topic to see what's happening.

Screenshot_20170205-081755.png

I'm going to submit a support ticket with the forum software company regarding this.

I've experienced issues as well when moving between pages on mobile.

Tapatalk was initially only available due to limitations in the old forum version for mobile users, since v4 is now fully mobile compatible, it has been dropped as there were security concerns about the constant upgrading and how it hooked directly into the forum.  one less thing to worry about.

Share this post


Link to post
Share on other sites
7 hours ago, InteraX said:

Also, can we please have a dark theme.

I don't want to scare away the fish at night when I'm blanking. 😀

you can modify the theme at the top via the paintbrush icon.

Share this post


Link to post
Share on other sites
9 minutes ago, InteraX said:

There's no paintbrush showing on chrome on android.

 

Screenshot_20170205-160437.png

interesting... it's not on mobile... in your mobile browser select browser options (top right 3 dots) (see screenshot) and select "request desktop site" this will switch into the desktop mode, you'll see the option and when done, turn off "request desktop site".

Screenshot_20170205-161156.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×