Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

2 hours ago, carpmachine said:

Mr Admin, i work for a firm that has existed in a very competetive market for 150 years, it is the benchmark for business today and still ultra successful, we cater for niche markets and target them, in the wider world we realise we cannot compete with discounters or mass media, but they come and go, we remain, study your business model, its getting like Siberia on here and i reckon this website will go out of existence if you do not review your current format, just my opinion, but its getting mighty lonely in these parts, its not face book and never will be.

We are using the same paid theme vendor as we did in IP.Board V3 of the forum and there is no major change to the layout, the only real change is to the streams and is now standard via IP.Board V4, which offers flexibility.

Now the site is mobile responsive as it auto adapts to mobile and tablet, which keeps inline with the desktop theme.

We had no choice in upgrading, otherwise we'd leave ourselves exposed to security vulnerabilities, have a read of this:

https://invisionpower.com/news/9745-ipboard-34-end-of-support/

All we are hearing is there is something wrong with the layout and considering it's the V4 of the same theme we've used in V3, but changes enforced by IP.Board V4, you're not being constructive in detailing the finer points of where and what is wrong.  

Bare in mind, we are using a paid commercial forum solution and one of the most popular and feature rich software available.  We have no control over their implementation of their software, if it's the social aspect of it, we can't change it as it's the way they are all going.

 

Share this post


Link to post
Share on other sites

There is one specific annoyance, the front page (carp.com) often still shows some threads as NEW or unread (as show in image below); the forum doesn't matter and it seems to be a random thing: I have read the thread and if I click on the filter or the link on the front page, then it does not show up as unread (as show in second image).

 

unchecked.png

unchecked2.png

 

Logging out and back in makes no difference.

Edited by ianain
Adding more detail

Share this post


Link to post
Share on other sites
46 minutes ago, ianain said:

There is one specific annoyance, the front page (carp.com) often still shows some threads as NEW or unread (as show in image below); the forum doesn't matter and it seems to be a random thing: I have read the thread and if I click on the filter or the link on the front page, then it does not show up as unread (as show in second image).

 

unchecked.png

unchecked2.png

 

Logging out and back in makes no difference.

i see what you are saying.

what i did notice was, if there was only one unread post in the forum section andyou read it, then new disappears. however of there are more unread, it doesn't until you've read them or marked the forum as read:

Screenshot_20170212-125445-01.thumb.jpeg.214756a4166a1e2841a3d52b65000a74.jpeg

 

 

Share this post


Link to post
Share on other sites

Normally, the forum would be marked (or unmarked as the case should be since the NEW image should disappear) as unread once I had read the post in question; the second image is when clicking on the forum title "UK Carp Fishing" where it shows the stickies then the threads in date order.

again.png

The image below is after clicking on "UK Carp Fishing

again2.png

There were a few unread posts which I viewed and their NEW image has disappeared; I also note that the thread "Delkim sensetivity [sic]" from my previous image has been moved.

Edited by ianain

Share this post


Link to post
Share on other sites

Things don't  seem that different so far, got caught out yesterday, i replied in a thread, but some how managed to save my post instead of posting it, went to type it again today, only for it to reappear in the reply box when clicking on it, it will be a nifty little feature for saving a half composed post till later, now i know you can do that.

Never used tap talk, can't get on with viewing the net with my phone, i like a big screen.

Share this post


Link to post
Share on other sites
3 minutes ago, carpmachine said:

where is everybody.

It often goes quiet Steve, I don't think that it's all down to the changes - they had to be made to keep everyone safer (with regards surfing the web), most of the forums have slightly different ways of doing things.

I doubt anyone used a fraction of what was available to use on the old forum, terminology is king these days and the way this is setup is for the current way so many users abuse what the internet can do. Highlights, snippets, sliders, shiny, sparkles, etc.. I don't like that way of doing things, but at least you can customise (a term we can all understand, but the implementation is another story).

Stick with it, and we can all talk (or ignore half a post) and all will be well with the forum until the next change!

Share this post


Link to post
Share on other sites

Just for clarity Admin:
First image shows 2 unread posts, I viewed both posts, then pressed F5 (update) and as you can see from the second image, the top NEW image has gone, however, the bottom one is still there.

 

2unread.jpg

After pressing F5:

2unread2.jpg

Note also that the time of 4 hours ago (as shown below) is now 5 hours ago :confused:

again.thumb.png.b5843be0b678f1022436da84

again2.png

Edited by ianain

Share this post


Link to post
Share on other sites
33 minutes ago, carpmachine said:

  where is everybody.

Work, on this, the holiest of working days, and my back and knee are killing me, so I have to take lots of breaks.

Share this post


Link to post
Share on other sites
28 minutes ago, carpmachine said:

Yep, i can sypathise with that point of view, but what about the lads on the bank, personally i have never heard of taptalk but its obviously annoyed the population, i couldnt even see the screen.

That's one of the best things about the update steve. No need to use Tapatalk when on the bank as the forum is optimised for browsing from a phone or tablet automatically 

Share this post


Link to post
Share on other sites
43 minutes ago, carpmachine said:

That's weird, I am not signed in on this browser but it recognised me.

You might have clicked on something (to agree to it) when the changes took over - your browser - can be set to update you of any changes and will probably automatically log you in - there might be a symbol in the address bar of your browser, have a look and see if you can disable it:

big brother.png

Share this post


Link to post
Share on other sites
1 hour ago, carpmachine said:

Now you can reply as a guest, this is seriously open to abuse.

Guest posting is disabled.... probably cookie related as it remembers you.. are you using any of the facebook, twitter or gmail sync logins, this will auto login you in on other devices you are logged into these accounts there when accessing the forum.

Share this post


Link to post
Share on other sites
1 hour ago, ianain said:

Normally, the forum would be marked (or unmarked as the case should be since the NEW image should disappear) as unread once I had read the post in question; the second image is when clicking on the forum title "UK Carp Fishing" where it shows the stickies then the threads in date order.

again.png

The image below is after clicking on "UK Carp Fishing

again2.png

There were a few unread posts which I viewed and their NEW image has disappeared; I also note that the thread "Delkim sensetivity [sic]" from my previous image has been moved.

I noticed a similar issue with V3, regarding post view counts.. it appeared to be delayed as the forum has job tasks running in the background.. i'll check with support, i suspect it's related to this.

Share this post


Link to post
Share on other sites
8 minutes ago, DEANO30 said:

The sceen shot uploaded im using wifi but still not uploading anything else i have tried many pics from my gallery.

so you can upload images the, so the image upload is working, but prevents you from uploading photos.

i'll pm you to email me the photo, and i'll try with an image that fails.

Share this post


Link to post
Share on other sites
19 minutes ago, admin said:

so you can upload images the, so the image upload is working, but prevents you from uploading photos.

i'll pm you to email me the photo, and i'll try with an image that fails.

Email on route and yes seems upload is working but not for photos

Share this post


Link to post
Share on other sites

Sorted, i've had to up the memory limit allocated per process for handling extremely large images like this.

You should reduce the resolution and file size prior in order to save yourself data if mobile and also speed up the load time and processing.

Share this post


Link to post
Share on other sites
56 minutes ago, admin said:

Sorted, i've had to up the memory limit allocated per process for handling extremely large images like this.

You should reduce the resolution and file size prior in order to save yourself data if mobile and also speed up the load time and processing.

I forgot to add, it might have been only 2.85MB, but at 2988 x 5312 res, it need 256MB of physical memory to uncompress the jpg as an internal bitmap in order to resize it for and compress it for more optimal storage and reduce bandwidth, for pages to loading quickly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...